Anon

Partial outage of some integrations
Resolved·Partial outage

Issues have been resolved and normal operation has been restored.

Mon, Oct 27, 2025, 09:44 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

Issues have been resolved and normal operation has been restored.

Mon, Oct 27, 2025, 09:44 PM

Investigating

Anon's engineering team is currently investigating issues with production systems.

Mon, Oct 27, 2025, 09:10 PM(33 minutes earlier)